Simply Track Quick Start Guide

About the Document

The document describes brief over view of Simply Track. You may be able to use Simply track by just
reading this 6 page document. This Document describes importing your trades into Simply Track, common
import errors, setting up portfolios, verifying transactions, exporting data to Tax Software and finally
running reports.
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Quick over view of Simply Track (ST).

Thank you for using Simply Track. You can read this document anytime by clicking
Help->Overview in Simply Track main window. This Document gives you high level
Overview of Simply Track

Where to start?

Pay close attention to Simply track Title bar, most cases it will be C:\prgram
files\Simply Track\sample.std. This is your Simply Track Data (.std) file and this is
where all your trades are stored. You can change this file by clicking “file->save as”.

To start using Simply Track, You need to get your trades into Simply Track so that
you can run capital gain and losses reports and also to track your current holdings.

There are 3 ways to get data (import) into Simply Track.

1. You enter trades manually by clicking Trades->Add button or Transaction Tab on
the main window. If you have 100’s of trades this is not good idea.

2. You can download all your transaction history from your online broker into Excel
or Text or CSV file and then use Simply Track File->File Import option to import



your trades into Simply Track.

3. Use File-=online import, Select your broker (If your broker not listed, use option
2), key in your user id and password to download your trades directly into Simply
Track, Note Some brokers keep Only 90 days (Ex: E*trade) trade history in their
OFX (Open Financial Exchange) servers. If you see only 90 days history then
Option 2 is right choice.

Things to consider before importing your data?

Before importing your data make sure you have baseline trades are ready. For
example if you are importing 2005 transactions, then you will have to tell Simply
Track all OPEN positions from 2004 that have not yet been closed out.

You can enter baseline positions manually by clicking Trades-=add menu option. If
you enter baseline positions manually, then make sure you select the option of
“import trades into existing portfolio” during the import, otherwise Simply Track over
writes your baseline positions.

Instead of entering baseline positions manually you can also append your base line
positions in the file you are importing from, this way you can avoid typing trades
manually.

The other way of avoiding manually entering baseline trades is just import last 2
years and delete the oldest year. For example if you want to get all your 2005 trades
into Simply Track then add both 2004 and 2005 trades into one Excel sheet and then
import all your trades into Simply Track portfolio. After successful import of both
years you can simply delete 2004 data by selecting all 2004 trades, Right Click ->
select Delete menu item to delete your trades.

If your online broker is listed under File->Online Import Option and if broker
provides more than 1 year transaction history (Ex:Brownco , Ameritrade, Charles
Scwab) , then you can avoid entering baseline positions by downloading all available
trades and then delete oldest data to run Schedule D for current TAX year.

Online Import:

This is new feature starting from Simply track 2.4.1. If you use online import Simply
track directly connects broker OFX server just like any other products in the market
(Ex: Quicken, MS money, Money dance etc ) and securely download your trade data.
User password for online import is same as your Quicken/MS money password.
Simply Track uses HTTPS and OFX technology’s to connect securely to Broker OFX
server and download your trade history from broker website. This is the fastest way
to get your trade history into Simply Track.

During the online import you will have an option to download all available trades or
data range. We recommend downloading all available trades for the first time. After
successful download from initial download simply track remembers last downloaded
date and uses this date for subsequent downloads.

Short Sales:



During the import you may notice some short trades even though they are not short
sales. There are two reasons for this

1. Program finds a Sell Trade with no corresponding purchase during the import. If
this happens, pay close attention to all trades related that ticker symbols. For
example if you have CSCO trades in your import file and if you notice one of your
CSCO trade is flagged as short even though it is not short then there is a high
chance that all CSCO mappings are wrong, because Simply Track follows FIFO
rule and match First Sell Trade with first buy trade.

2. You many notice some trades are mapped as “Short Covered” even though they
are not short sales. This happens if you open and close the trade same day and
the order they appear in the input file are wrong. For example if it see sell trades
first and then buy trade then program thinks it is short sale because trade date is
same. You can fix this issue by clicking trade order check box during the import.

Wash Sales:

A Wash Sale occurs if you sell a stock at loss, and buy substantially identical
securities within 30 days before or after the sale and the loss cannot be immediately
claimed for tax purposes. The disallowed loss amount is added to the cost of the
repurchased stock. So, the loss can be claimed when it is finally sold. Simply Track
automatically detects all trades that fall into wash sale category and adjust the
disallowed loss amount to substantially identical securities. In order for Simply track
to properly calculate wash sales Make sure you include all January trades of
following tax year to properly calculate wash sales.

Generic Import:

If your broker not supported under Online Import or not listed under File import then
you can user generic import to import your trades. During the generic import you
need to tell Simply Track column numbers of Trade Date, Shares, Quantity, Price ,
Commission etc from your input file. we recommend looking at Generic Import demo
at our website (http://www.vbssol.com).

Common Import Errors

Error Message

Cause for the Error

How to Fix the error

Number of columns less than 3

Trying to import .CSV or
.TXT file and the File Type
must have been TAB
delimited instead of
Comma delimited

Open the file using Excel
and save the file as CSV

comma delimited file and
rerun the import process
again

Bad Quantity or Bad Price
or Bad Date

Format of the file is bad,
For Ex : trying to import
scottrade file into
Ameritrade format

Select Correct Data
Format option or Fix the
import file

Permission Denied error

If you are trying to import
CSV or TXT file and the file
being imported is currently
open.

Close the imported file and
rerun the import

Data errors:- if you notice

Broker must have changed

Try generic import to see




price column is populated
with quantity, commission
column is populated with
price etc

format or you selected
wrong input data format
during import

if it fixes the problem.
Generic import is designed
to understand almost all
broker formats.

Import Error! No Excel App
Found on PC!

If you are trying t import
Excel File then you must
be installed on your
computer or your Excel
version is really old(before
excel 97)

Try Saving file as .CSV (
Comma separated file)
and use generic import to
import your data.

Import error! ActiveX
component can't create
object

You get this error if there
is no Excel installed on PC
Or you are running
Windows 98 or before.

Upgrade your PC to latest
windows version.

Error occurred during
import validation.

During import Simply
Track validates date, price,
quantity columns.

You have Bad data in file,
May be characters in price
column.

Portfolios.

Simply track stores all your trades including stocks, options and mutual funds in
Simply Track data file under a portfolio name. A data file can have multiple
portfolios. Simply Track title bar always displays your data file. If your trade with
different brokers like Ameritrade,E-trade, vanguard etc , you will create one portfolio
for each broker account. If you have multiple accounts(Ex: IRA, individual etc) with
same broker then we recommend setting up one portfolio for each account to keep it
simple.

Creating portfolios
You can create a portfolio during the Import or you can also create a portfolio using
create item under portfolio menu. You will be given the following 2 choices during

the import process.

1. Import into new portfolio
2. Import into Existing portfolio.

If you select option 1 then Simply track ask you to enter name of new portfolio or if
you select option 2 then you will have to choose one of the existing portfolios. If you
select Option 2 (Import into Existing Portfolio) then Simply track uses all open trades
from existing portfolio as baseline positions to match with newly importing trades.

After The successful Import:

After successfully importing your data into Simply Track make sure your numbers
are right, here are some of the things you can look for

Verify Current holdings:

Click on Open button on Simply Track Main window, This will show your open trades,
make sure they match with your online broker. If they match with your broker



account then your import process went real smooth and all your trades are
successfully imported into Simply Track. If open trades does not match with your
online broker account then look for trades that do not match and focus on fixing
them in your input file.

Verify Net Gain/Loss values:

After Successful Importing your trades into Portfolio make sure your data is correct.
Pay attention to Net Gain/Loss column to verify profit and losses for all your trades
are correct. You can sort your trades by Net Gain/Loss column ,name ,sell date or
buy date to verify trades are correct. You can right Click on any trade to edit the
trade. If you Click On All, Open,Close buttons to switch between all trades, open
trades and close trades respectively. You can click on Filter button to filter trades by
Symbol or a given date range.

Verify Trade Type column:
Your Trades will be mapped into one of these four strategies

Closed Long : Regular buy and sell closed trades.
Closed Short: Short sales and then covered later date.
Long : Current holdings (Long positions)

Short: Current holdings (Short positions)

Make sure your trades mapped into above categories properly.
Make sure your 1099-B Sales match with Simply Track Report.

Click on reports->1099-B report, make sure your 1099-B totals reported by your
broker matches with Simply Track 1099 report. If your 1099 report is not matching
with Simply Track then here are some reasons why reports are not matching

1. Check short sales that were opened in the prior year and closed in the current
year. These Trades are included in Simply Track Schedule D, The total sales price
for these entries is not included in your 1099 sales proceeds reported by most
brokers. However, IRS requires you to report these trades when realized. Make a
note on your Schedule D for the amount of sales price from prior short open
positions for IRS. Subtract this value from your reconciliation sales proceeds.

2. Check short sales opened in the prior year but not closed in the current year. If
so, the sales price total for these entries is included in your 1099 sales proceeds
reported by your broker. These Trades will not be included in Simply Track
Schedule D. Add this value to your reconciliation sales proceeds.

3. If you have Stock Options some brokers report these sales and some may not
report in 1099-B form.

4. Verify the Trade type columns are correct in Simply Track portfolio and make
sure your short sales are mapped properly during the import.

Deleting multiple Trades:



If you want to delete multiple rows from portfolio select all rows that you want to
delete, Make sure all these rows are highlighted with yellow bars and then right click
the mouse button and then select Delete item to delete your trades.

Caution: Once you delete there no undo option in Simply Track.

You can switch between portfolios by clicking portfolio drop down menu.
If your data is good then you are ready to run generate Wash Sale Report.

Importing Simply Track Data into Tax Software (Ex: Tax cut, Turbo Tax)

Simply Track outputs all trades from your portfolios into .TXF (Tax Exchange Format)
file format. You can produce .TXF file by clicking Reports->Export to Tax Software
options from Simply Track Reports menu. By default Simply Track exports your
trades into C:\mytrades.TXF file (or you can change file name) and you will use
Simply Track exported C:\mytrades.TXF file to import into TAX Software. We
recommend looking at following demos

http://www.vbssol.com/tax_imp_demo.html
http://www.vbssol.com/tax_cut_imp.pdf

Running Simply Track Reports:

Once you have all portfolios setup you can run various Realized and Unrealized gains
and losses reports. These reports are real useful to measure your past performance.
You can run all these reports by clicking “Reports->Wash Sale Capital Gain Reports”
option.

Schedule D Short Term Report
Schedule D Long Term Report
Realized gains Summary

Realized gains detailed (wash sale adj)
Realized gains detailed (No wash)
Unrealized holdings summary
Unrealized holdings detailed

Realized gains by month

Realized gains by month detailed.

All the above reports can be run for various time periods, You can run any of the
above reports for entire Year or for a quarter(90 Days) or for a week (Last 7 days).

Tracking Portfolio Cash:

To properly show Net gain/Loss % , Account Value , Cash Reserve under Simply
Track Main window performance summary you need to input your Cash Transactions
into Simply Track Portfolio. You will do this by clicking portfolio->Add Cash Reserve.
You adjust the Cash Reserve value in a way that it matches with online broker so
that Simply Track can accurately calculate your %Gain/Loss values.

If you download your trades using Online Import, Simply Track automatically
downloads all your cash transactions like Cash Dividends, Margin Interest, Deposits,
Withdrawals etc. into portfolio->Add Cash Reserve window.



Updating Stock Quotes:

Whenever you start Simply Track program, it automatically updates all your open
trade current stock prices from free quote servers. You can refresh stock quotes any
time by clicking Portfolio->refresh or by hitting F7 key.

Customizing Portfolio columns.

When you import new data or when you create new portfolio, Simply Track creates
portfolio with the following column headings.

Ticker, Buy Price, Buy Date, Sell Price, Sell Date, Cost, Value, Gain,%Gain,Days
Held, Trade Type columns.

You can change these default column headings by clicking Portfolio->Properties
Menu item.

More Questions:
We recommend reading Simply Track FAQ.

Send an Email to support@vbssol.com. All your Emails will be answered promptly
with in hours.
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